
QV Help Index

Description
QV is a graphic viewer/converter for JPEG, BMP, GIF and TIFF files.
QV is an OLE 2 server.

How To ...
Convert files between different file formats

Commands
File menu
Edit menu
View menu
Window menu
Help menu



Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P





File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Print Prints a document.
Print 
Preview

Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Options Manage options concerning QV behaviour
Exit Exits QV.



Edit menu commands

The Edit menu offers the following commands:

Cut Cut the selection into the clipboard or the whole document if here's no selection
Paste Paste the content of the clipboard in the current document.
Copy Copy the selection into the clipboard or the whole document if here's no selection
Rescale Change the size of the current image
-> BW Convert the current image to a black & white image
-> Gray 16 Convert the current image to a grayscale, 16 level image
- > Gray 256 Convert the current image to a grayscale, 256 level image
-> Color 16 Convert the current image to a 16 color image
-> Color 256 Convert the current image to a 256 color image
-> 16,7M 
Color

Convert the current image to a 16,7M color image



Convert files between different file formats

- Open the image to be converted
- Copy the image or a selection
- Create a new image document of the desired type
- Paste



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Zoom in Increases the zooming factor
Zoom out Decreases the zooming factor



Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using help.

About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in QV.    Select the type of new file you want to 
create in the File New dialog box.    

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



File New dialog box

Specify the type of document you wish to create:
JPEG
BMP
GIF
TIFF



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
JPEG
BMP
GIF
TIFF

Drives
Select the drive in which QV stores the file that you want to open. 

Directories
Select the directory in which QV stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 

Previewing
You can preview graphic files. Select the file and click the Preview Button.
If "Dynamic" is checked, the preview is done when another file is selected.
If "Fast" is checked, the preview will be faster , but in grayscale.



Options

Manage options concerning QV behaviour.

JPEG Options
GIF Options
TIFF Options



Close command (File menu)

Use this command to close all windows containing the active document.    QV suggests that 
you save changes to your document before you close it.    If you close a document without 
saving, you lose all changes made since the last time you saved it.    Before closing an 
untitled document, QV displays the Save As dialog box and suggests that you name and 
save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, QV displays the Save As dialog box so you can name 
your document.    If you want to change the name and directory of an existing document 
before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    QV displays the Save As dialog 
box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    QV adds the extension 
you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your QV session.    You can also use the Close command on the 
application Control menu.    QV prompts you to save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo/Can't Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.      The name of the 
command changes, depending on what the last action was.    The Undo command changes to
Can't Undo on the menu if you cannot reverse your last action.

Shortcuts

Toolbar:
Keys: CTRL+Z or

ALT-BACKSPACE



Redo command (Edit menu)



Cut command (Edit menu)

Use this command to remove the currently selected area from the document and put it on 
the clipboard.    If there is no area currently selected, the whole image if cut.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected area onto the clipboard.    If there is no area currently 
selected, the whole image is copied.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents.    This command is unavailable 
if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in QV, such as File Open.    A check mark appears next to the 
menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in QV,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open a new document.

Open an existing document.    QV displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, QV displays the Save As dialog box.

Print the active document.

Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard at the insertion point.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the QV window.    To display or hide the status 
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You
can open multiple document windows to display different parts or views of a document at 
the same time.    If you change the contents in one window, all other windows containing the 
same document reflect those changes.    When you open a new window, it becomes the 
active window and is displayed on top of all other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



Split Command (Window menu)

Use this command to split the active window into panes.    You may then use the mouse or 
the keyboard arrows to move the splitter bars.    When you are finished, press the mouse 
button or return to leave the splitter bars in their new location.    Pressing escape keeps the 
splitter bars in their original location.



1, 2, ... command (Window menu)

QV displays a list of currently open document windows at the bottom of the Window menu.    
A check mark appears in front of the document name of the active window.    Choose a 
document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using QV and various types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of QV.



Context Help command 

Use the Context Help command to obtain help on some portion of QV.    When you choose 
the Toolbar's Context Help button, the mouse pointer will change to an arrow and question 
mark.    Then click somewhere in the QV window, such as another Toolbar button.    The Help 
topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the QV window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    QV determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    QV determines which 
window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the QV window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Ruler command (View menu)



Choose Font dialog box



Choose Color dialog box



Find command (Edit menu)



Find dialog box



Replace command (Edit menu)



Replace dialog box



Repeat command (Edit menu)

Use this command to repeat the last editing command carried out.    The Repeat menu item 
changes to Can't Repeat if you cannot repeat your last action.

Shortcut
Key: F4



Clear command (Edit menu)



Clear All command (Edit menu)



Next Pane



Prev Pane





No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Update command (File menu)



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that QV is sending output to the printer.    
The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)



Save Copy As... command (File menu)



Embedded Object Resize Bar



                                                    



Zoom In

Increases the zoom factor.
(the image will be displayed bigger)



Zoom Out

Decreases the zoom factor.
(the image will be displayed smaller)



Zoom 50 %

Set the zoom factor to 50 %.
(Image will be displayed half-size)



Zoom 100 %

Set the zoom factor to 100 %.
(Normal size)



Zoom 150 %

Set the zoom factor to 150 %.



Zoom 200 %

Set the zoom factor to 200 %.



Zoom Custom

Set the zoom factor to a given value



Rescale

Change the size of the current image.



-> BW

Convert the current image to a black & white image.



-> GRAY 16

Convert the current image to a Grayscale 16 level image.



-> GRAY 256

Convert the current image to a Grayscale 256 level image.



-> COLOR 16

Convert the current image to a 16 color image.



-> COLOR 256

Convert the current image to a 256 color image.



-> 16,7M COLOR 

Convert the current image to a 16,7M color image.



Rescale Dialog

Change the size of the current image.

You can give a new width and a new height our you can give a vertical and horizontal ratio.
If the "Preserve aspect ratio" checkbox is selected, width/height ratio will stay unchanged.



Zoom Dialog

Type the new zoom factor for the current window



JPEG Options

You can specify a quality factor that will be use when QV creates a JPEG file. Decreasing the 
quality will result in smaller files.

If you choose to optimize file size, saving a JPEG file will be slightly slower, but the resulting 
file will be smaller without any additionnal loss for the image.



GIF Options

You may ask QV to interlace GIF files when it creates a GIF image.



TIFF Options

Choose the default compression algorithm used to compress TIFF file. You can specify other 
algorithms for black & white images or 24 bit color images.



How To Register

If you enjoy the product, order it now ! 
You will receive your official registration key, and you will be able to continue to use QV legally.

Mail to: SPoK Computers
2, bis rue Dupont de l'Eure
75020 PARIS
FRANCE
Tel: (33) (1) 64.67.76.09 - Fax (33) (1) 43.61.08.27

Make checks payable to "SPoK Computers".    Allow up to two weeks for delivery.
All prices subject to change without notice. All items subject to availability.

You can print or copy this order form:

-=-=-=-=-=
ORDER FORM
-=-=-=-=-=

Quantity Product Price
[  ] QV 1.2 for Windows 3.x / Windows NT 3.5 40$ 200FF
[  ] QV 2.0 for Windows 95 / Windows NT 3.51 40$ 200FF
[  ] QV-Lib 2.0 for Windows 95 / Windows NT 500$ 2500FF

UNIX platforms: contact us.

These prices are valid for one user. Companies can contact us for site 
licences.

DISK SIZE: [ ] 3.5" 1.44M  [ ] 3.5" 720K  [ ] 5.25" 1.2M   (360k not 
supported)

Name _________________________________________________________________________

Address ______________________________________________________________________

Address ______________________________________________________________________

City _______________________ St./Prov. _________________ ZIP/Code ____________

Country _________________________________ Phone/Fax __________________________

SHIPPING   [ ] France: 20FF. Each additional item add 5FF.
CHARGES:   [ ] All other countries: $10. Each additional item add $2

Total payment: In U.S. Dollars  $______________ 
In French Francs  ______________ FF T.T.C

Note: Payment may be in your local currency.




